Investigating an issue with external third party

Incident Report for Palmetto

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 30, 2023 - 20:59 UTC

Monitoring

The third party service appears to be resolving their issue and service has been restored. We're continuing to monitor until the 3rd party service gives the final all clear.
Posted Oct 30, 2023 - 20:36 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon. Currently all palmetto services are potentially impacted.
Posted Oct 30, 2023 - 20:19 UTC
This incident affected: Palmetto.com, Palmetto App and Palmetto Alchemy (Alchemy Console, Alchemy Financing Services, Alchemy API).