Sockets Outage

Incident Report for Palmetto

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 08, 2024 - 15:23 UTC

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 08, 2024 - 15:22 UTC