Alchemy Performance Degredation

Incident Report for Palmetto

Resolved

Issue is mitigated in prod and performance is back to normal.
Posted Sep 15, 2022 - 15:52 UTC

Monitoring

A fix has been deployed and we are monitoring the results.
Posted Sep 15, 2022 - 15:16 UTC

Identified

We have identified the issue and are deploying a potential fix within the hour.
Posted Sep 15, 2022 - 14:53 UTC

Investigating

There is a database performance issue and we are actively investigating mitigations. This is impacting performance of other queries on the site.
Posted Sep 15, 2022 - 14:04 UTC
This incident affected: Palmetto Alchemy (Alchemy API).