Issue in progress

Incident Report for Palmetto

Resolved

An issue with a third party integration has been resolved.
Posted Oct 09, 2023 - 14:57 UTC

Investigating

We have just become aware of this matter and are looking into it. We will be able to provide an update once we have more information. Thank you for your patience.
Posted Oct 09, 2023 - 14:38 UTC
This incident affected: Palmetto Alchemy (Alchemy Console, Alchemy API).