Alchemy contacts broken -> missing lead_source

Incident Report for Palmetto

Resolved

The issue has been identified and resolved
Posted Mar 29, 2023 - 20:29 UTC

Monitoring

Alchemy was down for a brief period due to migrations not being run.
Posted Mar 29, 2023 - 20:23 UTC